[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#170735: dpkg: Please fix Conflicts line



Package: dpkg
Version: 1.9.21
Severity: wishlist


Currently the conflicts line in dpkg which states:

Conflicts: sysvinit (<< 2.82-1), dpkg-iasearch, dpkg-static, dpkg-dev (<<1.9)

The dpkg-iasearch line should be updated to read

Conflicts: sysvinit (<< 2.82-1), dpkg-iasearch (<<0.10), dpkg-static, dpkg-dev (<<1.9)

Since dpkg-iasearch 0.10 version does no longer include the 'dpkg-query'
binary (it is now named 'dpkg-iaquery'). 

Thanks

Javi




-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux avalon 2.4.18 #1 SMP mié abr 3 12:47:49 CEST 2002 i686
Locale: LANG=es_ES@euro, LC_CTYPE=es_ES@euro

Versions of packages dpkg depends on:
ii  libc6                    2.2.5-14.3      GNU C Library: Shared libraries an
ii  libncurses5              5.2.20020112a-7 Shared libraries for terminal hand
ii  libstdc++2.10-glibc2.2   1:2.95.4-7      The GNU stdc++ library




Reply to: