[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#151501: dpkg: dpkg depends on dselect

Package: dpkg
Version: 1.9.21
Severity: normal

The latest upgrade of dpkg triggered the installation of dselect. Is this
absolutely necessary? I would really prefer not to have this package around
eating space.

-- System Information
Debian Release: 3.0
Kernel Version: Linux arrakis 2.4.17 #5 Sat Feb 23 23:42:36 EST 2002 i686 unknown

Versions of the packages dpkg depends on:
ii  libc6          2.2.5-7        GNU C Library: Shared libraries and Timezone
ii  libncurses5    5.2.20020112a- Shared libraries for terminal handling
ii  libstdc++2.10- 2.95.4-9       The GNU stdc++ library

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: