[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#150739: dpkg: new ~ version stuff not handled by dpkg-genchanges

Package: dpkg
Version: 1.10

I was trying to build a test package with the new ~ version thing for
testing purposes and got the following error from dpkg-genchanges.

|  dpkg-genchanges
| dpkg-genchanges: error: Files field contains bad line `fb6dd1eed7204d2818c1df8272a3f1a6 8555 ed_0.2-1~23.diff.gz'


To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: