[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#149757: dpkg: there should be a difference between wanted and non-wanted packag

Package: dpkg
Version: 1.9.21
Severity: wishlist

dpkg should make a difference between installed package that are wanted per
se, and installed packages that are merely used as dependency for a really
wanted package, so that the latter could be proposed for removal when
upgrading instead of remaining as crud that clutters the disk.

-- System Information
Debian Release: 3.0
Kernel Version: Linux nephe 2.4.6-ac5-nephe #10 Mon Aug 6 21:55:34 CEST 2001 i686 unknown

Versions of the packages dpkg depends on:
ii  libc6          2.2.5-6        GNU C Library: Shared libraries and Timezone
ii  libncurses5    5.2.20020112a- Shared libraries for terminal handling
ii  libstdc++2.10- 2.95.4-9       The GNU stdc++ library

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: