[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Internal Error with APT

On Tue, 11 Jun 2002, Manuel Saelices wrote:

> Hello, I'd like to upgrade to a Woody (I have a Potato). When I run the 
> following command (after running apt-cdrom):
>     apt-get -f dist-upgrade
> It respondes as follows:
>     .......
>     Media Change: Please insert the disc labeled .... and press enter 
> <enter>
>     E: Internal Error, Couldn't configure a pre-pend

Sounds like someone made a CD set that has packages split in a manner that
APT can't install.. There is a way this can happen if two packages
mutually depend/pre-depend, then they both must be on the same CD.


To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: