[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#149497: dpkg: dpkg.cfg: --force-overwrite: not enabled on upgrade

On Sun, 9 Jun 2002, Jeff Sheinberg wrote:

> Package: dpkg
> Version: 1.9.21
> Severity: normal
> Hi,
> According to the "changelog.Debian.gz" file,
>     * Enable --force-overwrite by default in /etc/dpkg/dpkg.cfg
> this was _not_ done during the upgrade.  Also, the dpkg man page
> does not mark "force-overwrite" as the default, I find this to be
> confusing in light of the above changelog item.
> Here are the diffs from my dpkg.cfg file against the last conffile
> version of this dpkg.cfg,

Um, from what version are you upgrading from?

This change will only take affect for those running a dpkg that never had
dpkg.cfg support.  Ie, those that never ran woody.  It's those people that
need this flag, not those already running woody.

My suggestion is to close this bug.

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: