[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange preinst tests about --assert-working-epoch

Le Thu, Feb 14, 2002 at 02:07:47PM -0800, Martin Quinson écrivait:
>   -- Michael Alan Dorman <mdorman@debian.org>  Sun, 26 Jan 1997 16:49:19 -0500
> and he's right, maintaining compatibility with old boxes is important.

Did you see the date ? 1997 ! I suggest you don't loose time to write
a lintian test for checking a bug that used to be frequent 5 years
ago ...

*Nobody* is going to use a dpkg that doesn't handle epochs. Epochs have
been implemented since may 1996 ... in 1997 it could happen to use a
dpkg of more than a year old, but now 4 releases later and 5 years
later, nobody is using a dpkg << 1.2.0.

Raphaël Hertzog -+- http://strasbourg.linuxfr.org/~raphael/
Formation Linux et logiciel libre : http://www.logidee.com

Reply to: