[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#43147: dpkg-dev doesn't depend on patch

Package: dpkg-dev

This packaged requires patch to install debian source packages, and although
it says this if you do dpkg --info dpkg-utils_1.4.1.6.deb if you do apt-get
install dpkg-dev, and then try and install a package with
dpkg-source -x <package-name><package-name>  it gives out an error from patch
not being installed.
Should this be changed or is this normal procedure at the moment?

Jean-Paul Blaquiere
   	gotta www.wibble.org again

Reply to: