[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#31958: falsely reporting corrupt deb-file

Package: dpkg
Version: (i386 elf)

dpkg reports a .deb file is corrupted, while I'm certain it isn't
I downloaded the file from different places and in different ways
(Netscape and binary ftp). The locations I tried are:


Here's a transcript:

> tweety:/usr/src# dpkg -i netstd_3_07-2hamm_4_i386.deb
> dpkg-deb: file looks like it might be an archive which has been
> dpkg-deb:    corrupted by being downloaded in ASCII mode
> dpkg-deb: `netstd_3_07-2hamm_4_i386.deb' is not a debian format archive
> dpkg: error processing netstd_3_07-2hamm_4_i386.deb (--install):
>  subprocess dpkg-deb --control returned error exit status 2
> Errors were encountered while processing:
>  netstd_3_07-2hamm_4_i386.deb
I use Linux 2.0.34 and libc-2.0.7.so.

Reply to: