[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#31528: dpkg: request: add dpkg-static as a package

Package: dpkg
Version: 1.4.1
Priority: wishlist

Please add a static dpkg binary in a separate package for those of use who like installing all the new libs. It woud save a lot of trouble when an essential lib, or dpkg itself manages to get munged.

Frank Belew

-- System Information
Debian Release: 2.1
Kernel Version: Linux asylum 2.2.0-pre4-ac1 #2 SMP Mon Jan 4 15:49:23 CST 1999 i586 unknown

Versions of the packages dpkg depends on:
ii  libc6           2.0.7v-1       The GNU C library version 2 (run-time files)
ii  libstdc++2.8    2.90.29-2      The GNU stdc++ library (old egcs version)
ii  ncurses3.4      1.9.9g-8.11    Video terminal manipulation - shared librari

Reply to: