[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#976238: release-notes: Please mention that NSS NIS/NIS+ support has been moved to separate packages



Package: release-notes
Severity: normal

Starting with glibc 2.31-4, NSS NIS and NIS+ support has been moved to separate
packages called libnss-nis and libnss-nisplus. glibc initially depended
on those packages, but apt is unable to handle the upgrade, so they are
now only recommended.

On systems using NIS or NIS+, it is therefore recommended to check that
those packages are correctly installed after the upgrade.

-- System Information:
Debian Release: bullseye/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 5.7.0-2-amd64 (SMP w/4 CPU threads)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), LANGUAGE=fr
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled


Reply to: