[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MegaRAID SAS 2108 (Dell PERC H700) FW in FAULT state with old BIOS

reassign 706131 release-notes
tags 706131 + wheezy
retitle 706131 [squeeze->wheezy regression] LSI MegaRAID SAS 2108 (aka Dell PERC H700 RAID) requires firmware update


Bernhard Schmidt wrote:

>                                                   I'm quite sure we also
> booted Squeeze sucessfully on it, but I'm going to verify that. They had 
> never received any firmware update, which made the main BIOS version
> 2.1.15 and the LSI BIOS 12.3.
> Wheezy (both RC1 and daily from April 22nd) could not be installed, 
> because it did not detect any disk. dmesg showed this (typed from
> a screenshot, excuse any errors)
> megasas: Wed. Oct. 5 17:00:00 PDT 2011
> megasas: 0x1000:0x0079:0x1028:0x1f17: bus 3:slot 0:func 0
> megaraid_sas: 0000:03:00.0: setting latency timer to 64
> megasas: Waiting for FW to come to ready state
> megasas: FW in FAULT state!!
> None of those workarounds listed in the bugs worked for us. After a 
> 2-hour session upgrading all the firmware on the system (which 
> bumped the BIOS to 6.something and LSI to 12.10) it worked just fine.

Thanks for reporting.  I'm reassigning this report to release-notes so
we can get this documented.  If you can think of some wording for
section 4.5 or 5 of the release notes[1], that would be excellent.

Hope that helps,

[1] http://www.debian.org/releases/wheezy/releasenotes

Reply to: