[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#683696: [wheezy] upgrading kernel & udev discussion needs modification



On Fri, Aug  3, 2012 at 07:43:50 +1000, Vincent McIntyre wrote:

> Package: release-notes
> Severity: Normal
> 
> In the "Upgrades from Debian 6.0 (squeeze) chapter:
> the discussion of which order to upgrade the kernel and udev that applied
> to the lenny->squeeze transition seems no longer relevant to squeeze->wheezy.
> It may be sufficient to just delete this section, but I don't know if there
> are some issues lurking still.
> 
Thanks for your report.  I haven't started looking at the upgrade path
yet (and making a bunch of tests), that's somewhere on my to-do list,
which is why this section hasn't been updated yet.

Any reports of things that work or don't work would be appreciated
though, as bugs against the upgrade-reports pseudo-package.  So far I
know of a couple issues that affect upgrades, including triggers not
being run at the right time and failing (dpkg bug which will need to be
worked around), and apt not being able to find an upgrade path in some
cases which I think might be due to multiarch-related changes (but I
haven't yet tried to reproduce, so maybe it's something else).

Cheers,
Julien

Attachment: signature.asc
Description: Digital signature


Reply to: