[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#619177: Please mention that as of squeeze/6.0.1 XF86Config is not used anymore

On Mon, Mar 21, 2011 at 09:32:11PM +0100, Julien Cristau wrote:
> I was bitten by the fact that X in 6.0.0 *did* look at XF86Config
> because I moved xorg.conf away after the upgrade, and the old XF86Config
> leftover from sarge days made X fail to restart.  I didn't expect that
> people still willfully used XF86Config.

Maybe it would be better to have  a more generic note suggesting people to
remove old configuration files (such as .dpkg-{new,old} files) from the
system under the "Appendix A. Managing your lenny system before the upgrade"
section. In there we could list some obsolete configuration files to be
removed before the upgrade (such as this one).



Attachment: signature.asc
Description: Digital signature

Reply to: