[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#610768: release-notes: python default is 2.6, not 2.5



On Sat, Jan 22, 2011 at 14:59:38 +0100, Javier Fernandez-Sanguino wrote:

> On 22 January 2011 09:25, Thijs Kinkhorst <thijs@debian.org> wrote:
> > Package: release-notes
> > Severity: normal
> > Tags: patch
> >
> > Hi,
> >
> > The release notes list that the default python is now 2.5, whole it is
> > actually 2.6 (as per apt-cache show python).
> 
> I fixed this in SVN, thanks for pointing it out.
> 
Your fix is wrong, python2.5 is still in squeeze, so it won't be
removed.  python2.4 is only in lenny, but I'm not sure it should get
removed on upgrades.

Cheers,
Julien

Attachment: signature.asc
Description: Digital signature


Reply to: