[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559961: [PATCH] cryptoloop support was dropped



Not quite sure where this should go, used "Possible issues during
upgrade" for now.

Bug#559961

Reported-by: Moritz Muehlenhoff <jmm@debian.org>
Signed-off-by: Julien Cristau <jcristau@debian.org>
---
 en/upgrading.dbk |    9 +++++++++
 1 files changed, 9 insertions(+), 0 deletions(-)

diff --git a/en/upgrading.dbk b/en/upgrading.dbk
index 5146ff5..c173ec7 100644
--- a/en/upgrading.dbk
+++ b/en/upgrading.dbk
@@ -1054,6 +1054,15 @@ The following sections describes known issues that might appear
 during an upgrade to &releasename;
 </para>
 
+<section id="cryptoloop">
+<title>cryptoloop support not included in the &releasename; Linux kernel</title>
+<para>
+Support for cryptoloop has been dropped from the Linux kernel in Debian
+&release;.  Existing installations using cryptoloop need to be transitioned to
+dm-crypt before the upgrade.
+</para>
+</section>
+
 <section id="expected-removals">
 <title>Expected removals</title>
 <para>
-- 
1.7.2.3




Reply to: