[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#506371: marked as done (release-notes: Document screensaver issues during PAM upgrade)

Your message dated Tue, 20 Jan 2009 22:07:28 +0100
with message-id <20090120210728.GA9301@dedibox.ebzao.info>
and subject line Re: Bug#506371: release-notes: Document screensaver issues during PAM upgrade
has caused the Debian Bug report #506371,
regarding release-notes: Document screensaver issues during PAM upgrade
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

506371: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506371
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release-notes
Severity: normal

See 502140, proposed text:
During the upgrade of the Pluggable Authentication Modules system, the
authentication modes need to be restarted. Some services used for locking
a user session cannot be restarted, e.g. xscreensaver, gnome-screensaver
or xlockmore. It is recommended to stop them before starting the update.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=de_DE.ISO-8859-15@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

--- End Message ---
--- Begin Message ---
On Sat, Nov 22, 2008 at 11:36:00PM +0100, Moritz Muehlenhoff wrote:
> On Fri, Nov 21, 2008 at 06:39:58AM +0100, W. Martin Borgert wrote:
> > Moritz, thanks for the text. There is still some discussion
> > about how to handle #502140. Do you think, we should add your
> > text anyway? (And we should add a link to that bug, right?)
> Steve later wrote that be prefers a programmatic solution, if
> that gets implemented we won't need the doc snippet any more.

#502140 fixed in Lenny, so no text is needed anymore in the release

----- 8< -----
   * Have libpam-modules Pre-Depend on ${misc:Depends}, so that we can
     warn users about needing to disable xscreensaver and xlockmore
     before libpam-modules is unpacked.  Closes: #502140, LP: #256238.
----- 8< -----

Simon Paillard

--- End Message ---

Reply to: