[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#507616: release-notes: ejabberd is a difficult to upgrade package

Package: release-notes
Severity: normal

I recently tried to upgrade ejabberd to backports (which has almost the
same version as that to be released with lenny) and it failed. I
therefore suggest adding some notes on ejabberd to the release notes. It
should basically tell:

1) Back up /var/lib/ejabberd *before* upgrading.
2) The syntax of the configuration file changed, so it must be updated
   by hand.
3) The upgraded ejabberd may be unable to start up (for unknown

A separate bug is reported against ejabberd.


Reply to: