[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#507118: release-notes: Document use of backports.org packages during upgrade ( proposed text included )

* Emmanuel Kasper <emmanuel@libera.cc> [2008-11-28 10:39:28 CET]:
> For example, the trac package in backports.org has version
> 0.11.1-2~bpo40+1
> and in lenny
> 0.11.1-2.1
> As 0.11.1-2~bpo40+1 < 0.11.1-2.1 (apt considers ~ lower), the
> backports package will be replaced by the lenny package when you
> upgrate to lenny.

 You have a minor problem with the example here, please use the same
version for backports.org and not an outdated one; i.e. 0.11.1-2.1~bpo40+1
(notice the added .1 to the Debian revision from testing itself).

 So long,

Reply to: