[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#489132: upgrade apt/aptitude first

On 12/11/08 23:08, W. Martin Borgert wrote:
I took the liberty to write:
<programlisting># apt-get install apt</programlisting>
<programlisting># aptitude install aptitude</programlisting>

When the user would only install apt as it is its preferred package manager, he should also install aptitude because, in the next step, aptitude must at least be executed one time for making it convert its list of automatically installed packages for use with the lenny version of apt. (see Bug#497445)


Reply to: