[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian 5.0 (lenny) release notes CfH: Patches needed!


there are some bugs open against the release notes to which
nobody wrote a patch so far. This is your opportunity to help
Debian and become famous!

Please: If you think, you have a good understanding of one or
more of the following issues and can write some sentences in
English about the issue, do so! The English does not need to be
perfect - there are other people who can correct grammatical or
spelling errors. Don't be afraid :~)

Checkout the release notes with subversion:
$ svn co svn://svn.debian.org/svn/ddp/manuals/branches/release-notes/lenny

Find the English original *.dbk files in the "en" directory. The
release notes are written in DocBook XML, but if you are not
familiar with that format, just send your patch as pure
UTF-8/ASCII text. To check out only the English DocBook files run:
$ svn co svn://svn.debian.org/svn/ddp/manuals/branches/release-notes/lenny/en
which should be much faster.

If you wrote sth. just send the text to the respective bug,

The currently open bugs without patches are:

#420389 cdimage.debian.org: dists/etch/Release.gpg missing from DVD images
#489132 upgrade apt/aptitude first

#404560 release-notes: Dead keys don't work in a UTF-8 locale for non-latin1 environments on a Linux console
#406131 release-notes: Document how to do partial updates for users tight on space?
#411280 apt-get actually works (sometimes?) better than aptitude
#418282 missing memory requirements for upgrade from sarge
#418911 Please simplify upgrade sections and make sure command syntax is right
#443459 release-notes: With beginning of Lenny /etc/debian_version will be touched with every point release
#447774 Please mention proposed-updates
#491000 release-notes: Romanian translation is mixed with English
#493931 Release-Notes: Include Information about Live images
#497388 openldap: Please document that slurpd/replica will no longer work
#497445 Document how to convert the aptitude automatically installed packages list for use with apt?
#498905 release-notes: r-n suggest installing package which does not exist
#500132 CJK users need to install poppler-data (non-free) package to view PDF files with evince or so

#418112 release-notes: [l10n] - No credits page for translators
#457793 release-notes: etch upgrade release notes, chapter 4.5.3: mention localepurge, too?

Many thanks in advance for your help!

Reply to: