[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#503963: mount package needs all NFS mounts to be unmounted before upgrading

Package: release-notes

It seems that, when dist-upgrading to lenny, the upgrade of mount fails if there are NFS filesystems mounted. The new version of mount requires that nfs-common be upgraded before NFS mounts will work. This is then solved by umounting NFS mounts before upgrading. (Bug#501687).

I have been able to check this by reproducing the problem and successfully applying the solution.

Has this problem to be documented in the release-note ?
Is it related to Bug#437266, and therefore has it to be documented in the same place in the release-note ?


Reply to: