[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#489132: upgrade apt/aptitude first

W. Martin Borgert wrote:
> On 2008-10-05 15:02, Raphael Hertzog wrote:
>> I've seen several reports that aptitude from etch is unable to dist-upgrade
>> to Lenny, it loops searching for a solution… so yes I believe that
>> recommending to upgrade aptitude first is a good idea.
> Can't we recommend use of apt-get? It seems to work. (Never
> tried aptitude, though.)

I guess many new users are used to synaptic or aptitude. Personaly I
think we can recommend to use apt-get, but should test upgrades with
aptitude and synaptic too and solve/describe possible issues with them.



Reply to: