[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470754: developers-reference: conditions for updates from unstable to testing are wrong

Package: developers-reference
Version: 3.3.9
Severity: minor


The conditions for migrations from unstable to testing given in 5.13.2
are wrong AFAIK. devref says:
  It must have the same number or fewer release-critical bugs than the
  version currently available in testing;
while I think that the true condition is:
  It must not have new RC bugs.

If testing is affected by #1, #2, #3, and unstable by #3 and #4, it
still won't migrate.
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: