[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#400311: release-notes: Section about Mozilla (5.7) should be removed or clarified



Package: release-notes
Severity: minor

I've asked questions to Moritz Muehlenhoff about the text for "5.7
Security status of mozilla products" he provided on #390441.
Unfortunately, I got no answer yet. Until there are references provided,
this section should be removed or modified. Removing the section would
fix both potential issues, but there's a way to keep the message without
the doubtful statement "[Mozilla's] security policy is to urge users to
update to new upstream versions", with the following revision I suggest
as an alternative to removal:

+      <sect id="mozilla-security"> <heading>Security support of
Iceweasel and Icedove</heading>
+        <p>We cannot predict it today, but during &releasename;'s lifetime
the
+        Debian Security Team might announce the end of security support for Iceweasel and/or Icedove for &releasename;.
+        If that poses a problem to
+        you, you may consider alternative applications before deploying Iceweasel
or
Icedove.</p>

Of course, with the quality of Mozilla backports we're currently seeing,
I still think that the best thing to do is to remove the section
completely until a reference to discussions is provided.



Reply to: