[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[PATCH] Typo fixes in the Etch Release Notes



Hi,

I found three typo in the Etch Release Notes.  Could you please apply
this patch to fix them?

# My last post to switch Japanese translation to po4a haven't reached
# the list server for 26 hours...  So, I send this message to Jens as
# well as to the list.  Thank you very much to Jens.

Thanks,

-nori
Index: en/release-notes.en.sgml
===================================================================
RCS file: /cvs/debian-doc/ddp/manuals.sgml/release-notes/en/release-notes.en.sgml,v
retrieving revision 1.99
diff -u -r1.99 release-notes.en.sgml
--- en/release-notes.en.sgml	16 Nov 2006 16:59:26 -0000	1.99
+++ en/release-notes.en.sgml	16 Nov 2006 20:11:42 -0000
@@ -1213,14 +1213,14 @@
           or we expose bugs somewhere else.
           We document here the issues we are aware of.
           Please also read the errata, the relevant packages' documentation,
-          bug reports and other information meantioned in <ref id="morereading">.
+          bug reports and other information mentioned in <ref id="morereading">.
           </p>
 
           <sect1 id="window-scaling"><heading>Certain networking site cannot be reached by TCP</heading>
           <p>
           Since 2.6.17, Linux uses TCP window scaling which is specified in RFC 1323 in
           an aggressive way. Some servers have a broken behaviour, and announce wrong
-          window sizes for themself. Please see the bugs
+          window sizes for themselves. Please see the bugs
           <url id="http://bugs.debian.org/381262"; name="#381262"> and
           <url id="http://bugs.debian.org/395066"; name="#395066">
           for more information.
@@ -1514,7 +1514,7 @@
         off for some time now. This configuration is
         now finally deprecated on Debian systems as too dangerous.
         The same applies to flaws in safe_mode and open_basedir, which
-        haven also been unmaintained for some time.</p>
+        have also been unmaintained for some time.</p>
         
         <p>Starting with this release, the Debian security team does not provide
         security support for a number of PHP configurations which are known to

Attachment: pgpELXWnUmzzl.pgp
Description: PGP signature


Reply to: