[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sarge Release Notes


  I know this is self evident to those who have used Debian a while, but
technically it
will trip up someone who is not thinking ...

Section 4.4 Upgrading packages:

   You have to do an 'apt-get update' after changing
/etc/apt/sources.list as detailed in
   Section 4.3 before you do 'apt-get install aptitude' or you won't get
the sarge version.

In addition, even the sarge version of aptitude fails to recognise the
option ?

  Jonathan Quick

Reply to: