[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#212198: debian-guide: Obsolete

On Tue, Sep 23, 2003 at 12:34:27AM +0200, Osamu Aoki wrote:
> On Mon, Sep 22, 2003 at 05:03:28PM +0200, Thomas Hood wrote:
> > Package: debian-guide
> > Version: 1.0.1
> > Severity: grave
> > 
> > The Description should mention that the contents of this package
> > were written in 1999 for Potato and have not been significantly
> > updated since then.
> > 
> > I have set the severity of this bug to a release critical level
> > so that the package can be considered for removal.  Please downgrade
> > if you think that this package belongs in sarge.
> As I recall, most of install things are obsolete but many basic unix
> guide are good and well written and concise.  (Not too wordy.)
> There is nothing in our archive to substitute this tutorial section.
> One suggestion is to include into other DDP document like "Debian
> Reference".  Until that is done, I think we should keep it.
> If you volunteer to repackage it without installer section, the
> maintainer may agree to update this package.  (That was my impression.)
> This may be another solution.  I CC this to DDP.

I just updated "Debian Reference" CVS to address some of the lack in
tutorial by completely rearranging them.

I did not cut-and-paste contents from debian-guide but influence is
clear :-)  Thanks John Goerzen and Ossama Othman.

If there is some more contents needed, please let me know.

  My latest draft in HTML output is at:

So I will not oppose removal from package pool for Sarge.  I will upload
new version in few days.


Reply to: