[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Development version not on web page?

Tapio Lehtonen
--- Begin Message ---
The original message was received at Wed, 25 Nov 1998 07:16:49 +0200 (EET)
from MMCDXLVII.hdyn.saunalahti.fi []

   ----- The following addresses had permanent fatal errors -----

   ----- Transcript of session follows -----
550 <debian-doc@list.debian.org>... Host unknown (Name server: list.debian.org: host not found)

   ----- Original message follows -----

Return-Path: <tale@iki.fi>
Received: from dilbert.tapio.lehtonen.fi (MMCDXLVII.hdyn.saunalahti.fi [])
	by vlad.sci.fi (8.9.1/8.9.0) with ESMTP id HAA05252
	for <debian-doc@list.debian.org>; Wed, 25 Nov 1998 07:16:49 +0200 (EET)
Received: by iki.fi
	via sendmail from stdin
	id <m0ziXJI-0008snC@dilbert.tapio.lehtonen.fi> (Debian Smail3.2.0.102)
	for debian-doc@list.debian.org; Wed, 25 Nov 1998 07:16:16 +0200 (EET) 
Date: Wed, 25 Nov 1998 07:16:16 +0200
From: Tapio Lehtonen <tale@iki.fi>
To: debian-doc@list.debian.org
Subject: Development version not on web page?
Message-ID: <19981125071616.A5394@dilbert>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
X-Mailer: Mutt 0.94.15i

I have been wondering why the Debian System Administrator's manual is
not visible as development version in

All the other manuals seem to be there. Did I do something wrong in
committing my changes to the CVS repository? I can compile the system
administtrators manual on my own computer, and I have tried to check
cvs status so that the same files are in the repository. 

I have also tried to check the results of the last build on the DDP
server, from http://www.debian.org/~elphick/ddp/last.build.results,
but that just gives me (In Netscape 4.5) dialog box with "ex/vi: Vi's
standard input and output must be a terminal". I suppose that the
.results is interpreted as file type. 

I did manage to read the last results with lynx, but I did not see
anything that would indicate an error in system administrator -manual, 
except this:

rm -f
install -d -m 755
install -m 644 --preserve-timestamps system-administrator.html/*.html

install: system-administrator.html/*.html: No such file or directory
make[1]: *** [publish] Error 1

But this seems to mean *.html files are removed, and then later they
are not there. I don't have a clue as to why the make fails to
generate the *.html files on DDP server. 

Tapio Lehtonen

--- End Message ---
fn:Tapio Lehtonen

Reply to: