[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP modules only for PHP 7.3 in buster



On Nov 12, bugs-debian@antipoul.fr wrote:

> modules. As far as I know, some applications are not able to run on PHP
> 7.3, so supporting PHP 7.2 in buster could be a good idea.
This is not going to happen for reasons that have been explained 
multiple times, even if everybody knows that if you are in the web 
hosting business you need old PHP versions (I still have servers around 
with PHP 3 and 4).
Ondrej is nice enough to publish packages for old PHP versions in his 
own archive, so you can use these like everybody does.
I use 5.6/7.1/7.2 and they all work very well.

-- 
ciao,
Marco

Attachment: signature.asc
Description: PGP signature


Reply to: