[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#786902: O: ifupdown -- high level tools to configure network interfaces



X-Debbugs-CC: debian-devel@lists.debian.org
Package: wnpp
Severity: normal

Hello,

This is that time of the year when I finally need to orphan ifupdown
package. It's been quite some time already since I first thought about
this, and I have finally understood I have no intent to maintain this
package any more. I stopped using it myself about a month ago, and I
doubt I will really work on improving it any further.

In current state ifupdown is probably good enough for what it is used
for, except a few bugs. For advanced uses, it seems, Python-based
ifupdown2 may become a good alternative in the future, and some simpler
things wicd, NM and systemd-network probably do things just well.

So if anyone wants to take this package over and maintain it, go
ahead :) If that doesn't happen soon, I will probably still do some QA
uploads from time to time, but I can't promise anything really.

-- 
Cheers,
  Andrew

Attachment: pgpO0sTZupfH5.pgp
Description: OpenPGP digital signature


Reply to: