[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#765719: marked as done (general: System restarts on "shutdown -h now")

Your message dated Tue, 21 Oct 2014 04:25:31 +0200
with message-id <5445C41B.5090407@tnnn.pl>
and subject line Re: Bug#765719: general: System restarts on "shutdown -h now"
has caused the Debian Bug report #765719,
regarding general: System restarts on "shutdown -h now"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

765719: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=765719
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: general
Severity: normal

Dear Maintainer,

   * What led up to the situation?
After the last upgrade, the system would not halt any more. Instead, it runs into a restart cycle. The restart bypasses GRUB, i.e. one a computer with multiple OS, it restarts linux directly.
The machine in use is a Lenovo Thinkpad X220.
   * What exactly did you do (or not do) that was effective (or
I tried some hints from users with similar experiences, including the "acpi=force" setting, the selection of a different kernel at the first start, a manual intervention (for i in /sys/bus/usb/devices/*/power/control; do echo on > $i; done) on the USB power control settings, and shutdowning in all flavors.
   * What was the outcome of this action?
Continues restarting

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---

On 20/10/14 21:04, Moritz Tacke wrote:
> Thank you very much, that worked instantly! I don't know why kexec-tools
> was installed, but now, it isn't any longer and the reboot-cycle is broen.

Since your problem seems to be resolved, I'm closing this bug report. If
you disagree, feel free to reopen it (if you are unsure how to reopen a
bug report, just send me an email and I'll do it for you).


Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---

Reply to: