[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#727169: RFP: lua-stdlib -- Standard Lua libraries

Package: wnpp
Severity: wishlist

* Package name    : lua-stdlib
  Version         : v35
  Upstream Author : Reuben Thomas et al.
* URL or Web page : https://github.com/rrthomas/lua-stdlib
* License         : MIT
  Description     : Standard Lua libraries

Upstream description:

  This is a collection of Lua libraries for Lua 5.1 and 5.2. The
  libraries are copyright by their authors 2000-2013 (see the AUTHORS
  file for details), and released under the MIT license (the same
  license as Lua itself). There is no warranty.

  Stdlib has no prerequisites beyond a standard Lua system.

I maintain GNU Zile in Debian. Upstream currently works on a
reimplementation of Zile in Lua which seems to become "Zile 3".

This library seems to be a dependency for that rewrite.

Reply to: