[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg-buildpackage creating uninstallable packages?

Hi everyone,

since a short time when I build a binary package on my running system, I cannot install the created .deb anymore because it depends on
   libc-amd64 (>= some.version)
which somehow is not what I have although I am running amd64 sid.

Any suggestions?



PREINING, Norbert                              http://www.preining.info
JAIST, Japan                                 TeX Live & Debian Developer
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094

Reply to: