[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#719673: ITP: needrestart -- needrestart checks which daemons need to be restarted after library upgrades

Am 2013-08-22 10:03, schrieb Paul Wise:
On Thu, Aug 22, 2013 at 9:58 AM, Konstantin Khomoutov wrote:

By the way, I have always been puzzled with checkrestart being a part of
the package containing a set of random tools.  I mean, the
discoverability of checkrestart is exactly zero, and one have to stumble
on a random blog post to even know this useful tool exists.

In an ideal world it would be part of PackageKit (and or apt).

FYI PackageKit already features a plugin that detects applications which should be restared because of updated shared librarys.

@Paul: Sorry for the private reply.



Reply to: