[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#719313: ITP: ruby-blockenspiel -- A comprehensive implementation of Ruby DSL blocks

Package: wnpp
Severity: wishlist
Owner: Ben Armstrong <synrg@sanctuary.nslug.ns.ca>

* Package name    : ruby-blockenspiel
  Version         : 0.4.5
  Upstream Author : Daniel Azuma <dazuma@gmail.com>
* URL             : http://dazuma.github.io/blockenspiel/ & http://rubygems.org/gems/blockenspiel
* License         : 3 Clause BSD
  Programming Lang: Ruby
  Description     : A comprehensive implementation of Ruby DSL blocks

Blockenspiel is a helper library designed to make it easy to implement DSL
blocks. It is designed to be comprehensive and robust, supporting most common
usage patterns, and working correctly in the presence of nested blocks and

This is a dependency of ruby-versionomy, which is in turn a dependency of
taskwarrior-web, for which I am filing ITPs separately.

Reply to: