[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Piuparts-devel] adequate now reports incompatible-licenses - need help to verify and file bugs


On Mittwoch, 10. Juli 2013, Andreas Beckmann wrote:
> I just noticed in my local piuparts instance that adequate now issues
> incompatible-licenses tags, too. Nice feature, Jakub! :-)

adequate 0.7 is now installed on pejacevic.d.o and piu-slave, so from now on, 
these results will be shown on piuparts.debian.org as well.
> For sid I've seen so far:
> @Holger: this requires adequate 0.7 - is that running on the slave?
> If yes, please reschedule above logs - and maybe create a report for it.

done in pejacevic:/srv/piuparts.debian.org/master

find . -name "ice34-services_*.log" -o -name "libcitygml0_*.log" -o -name 
"ccbuild_*.log" -o -name "coop-computing-tools_*.log" -o -name 
"osgearth_*.log" -o -name "tellico_*.log" | xargs echo rm -v

The next piuparts-report will be done in 3h and should have new results for 
these packages.


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: