[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

missing-build-dependency dpkg-dev (>= 1.16.1~) Re: vtk_5.8.0-13.1_amd64.changes REJECTED

Dear all,

On 30 June 2013 23:21, Debian FTP Masters
<ftpmaster@ftp-master.debian.org> wrote:
> vtk source: lintian output: 'missing-build-dependency dpkg-dev (>= 1.16.1~)', automatically rejected package.
> vtk source: If you have a good reason, you may override this lintian tag.
> ===
> Please feel free to respond to this email if you don't understand why
> your files were rejected, or if you upload new files which address our
> concerns.

dpkg-dev is at 1.16.10 in stable, so above check is only relevant for
security uploads for old-stable & squeeze[-backports[-sloppy]].

Can above check please be disabled for uploads to stable-p-u /
unstable / experimental?

Also I got above reject 5 days later, since I uploaded into delayed
queue. This is not nice, since I could have reuploaded 5 days ago....



Reply to: