[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Question about PTS web interface


Some days ago I uploaded a new version of wmaker (0.95.4-1) package [1] to experimental.

The PTS web interface shows this package in the "patch-tracker" box, but the "todo" box show info about the unstable version (0.95.3-2):

Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
A new upstream version is available: 0.95.4, you should consider packaging it.

is that correct?

The lintian info for 0.95.4 is available, so IMO the PTS should consider the experimental version too.

Best regards,

[1] http://packages.qa.debian.org/w/wmaker.html
||// //\\// Rodolfo "kix" Garcia
||\\// //\\ http://www.kix.es/

Reply to: