[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#687258: ITP: mpdris2 -- media player interface (MPRIS2) bridge for MPD

Package: wnpp
Severity: wishlist
Owner: Simon McVittie <smcv@debian.org>

* Package name    : mpdris2
  Version         : 0.2+git2012.08.14
  Upstream Author : Jean-Philippe Braun, Mantas Mikulėnas
* URL             : https://github.com/eonpatapon/mpDris2
* License         : GPL-3+
  Programming Lang: Python
  Description     : media player interface (MPRIS2) bridge for MPD

mpDris2 is an implementation of the MPRIS2 media player interface as a
client for MPD, allowing MPRIS2 clients to control MPD and observe its
track changes via a standard D-Bus interface.

It can also respond to multimedia keys if running under GNOME,
and send track-change notifications if python-notify is installed.


mpDris2 supersedes the mpdris package (maintained by Michal Čihař and
RFA'd since 2011). mpDris implements MPRIS v1, which is no longer widely
supported; mpDris2 implements MPRIS v2.1, and works with more
modern MPRIS clients such as
(also by Jean-Philippe Braun). It is also said to work with Ubuntu Unity,
although I haven't tested that.

I intend to maintain this package in collab-maint, unless the pkg-mpd
team want to claim it. Co-maintainers welcome.

Reply to: