[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Installer 7.0 Beta1 release



On Sat, 4 Aug 2012 12:03:49 +0200
Cyril Brulebois <kibi@debian.org> wrote:

> The Debian Installer team is pleased to announce the first beta
> release of the installer for Debian 7.0 "Wheezy".

It always makes the release seem closer when there's a beta of d-i to
play with.
:-)

Thanks for getting this working.
 
> Feedback for this release
> =========================
> 
> We need your help to find bugs and further improve the installer,
> so please try it. Installer CDs, other media and everything else
> you will need are available at our web site.

I tried in a standard VM (Debian package from sid) with a complete
default netinst i386 install. The installer worked flawlessly but
GNOME3 had a problem:

"GNOME3 Failed to Load
Unfortunately GNOME3 failed to start properly and started in the
fallback mode.

This most likely means your system (graphics hardware or driver) is not
capable of delivering the full GNOME 3 experience."

That's going to make testing Wheezy CD images annoying. Anyone else see
this problem? I tried logging in under GNOME and GNOME Classic - the
warning didn't show again but the UI didn't show any visible change, it
appears that only fallback/classic is available. Can someone using
GNOME3 in Wheezy verify that this is expected behaviour?

So the beta of d-i looks good - more testing to follow.

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgp39wyz0C21m.pgp
Description: PGP signature


Reply to: