[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#637232: Multiarch breaks support for non-multiarch toolchain



On Mon, Jul 23, 2012 at 06:44:58AM -0500, Jonathan Nieder wrote:
> Hi,
> 
> Goswin von Brederlow wrote:
> > On Sun, Jul 22, 2012 at 12:52:10PM -0500, Jonathan Nieder wrote:
> 
> >>  c) Compatibility wrapper.  If someone needs this, feel free to email
> >>     me and I'll help out however I can.
> >
> > If you write one of those then please make sure it works with gcc, gcc
> > -m32, gcc -m64 and uclibc
> [...]
> 
> Let's not get ahead of ourselves.  I'm not aware of a wrapper having
> been written, and I certainly wouldn't want to impose additional
> requirements on someone trying unless someone interested is providing
> the patches to support those.

If someone writes a wrapper then he has to make sure it doesn't break
things that used to work.
 
MfG
	Goswin


Reply to: