[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#667703: Mostly solved (was Re: Filed (Re: Preinstalled package manager(s) for PCs (wheezy)))

2012-07-21 18:37, Joey Hess skrev:
> gnome-core depends on nautilus, which recommends synaptic.
> Unless such recommends are being skipped by something, it should be
> installed.

nautilus (3.2.1-2) unstable; urgency=low

    - Drop Recommends on synaptic and app-install-data. We no longer call
      synaptic for mimetypes without a handler as this functionality is
      provided by alternatives like PackageKit or sessioninstaller now.


Reply to: