[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#670603: ITP: php-mdb2 -- a merge of the PEAR DB and Metabase php database abstraction layers

On 04/27/2012 06:52 PM, Philipp Kern wrote:
> On Fri, Apr 27, 2012 at 04:44:24PM +0800, Thomas Goirand wrote:
>> * Package name    : php-mdb2
>>   Version         : 2.5.0b3
> php-mdb2 is already in Debian.

I know.

>> This is a request from people packaging "ownCloud".
> So why do they need to request this?

Because of a miss-communication. They didn't, they did request for
MDB2_Schema, and I thought they also requested MDB2.

It's a bit too late, I've uploaded a new version, but it doesn't mater
much, as:
- The package is team maintained anyway, so old maintainers, who by the
way didn't work on the package since 2009, already agreed by saying they
want to do team maintenance.
- The package was outdated and should have been using pkg-php-tools

So I'm sorry for what I did, (in fact, I thought that I checked on it,
like I did for MDB2_Schema, but it seems I didn't... :/) but the result
isn't that bad (there's only a loss of the changelog, which I will
recover and rewrite correctly).


Reply to: