[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#632240: pylucene status

You can package a modern pylucene and take over as the maintainer. Nothing would make me happier.

On Apr 20, 2012 6:21 AM, "Dmitry Nezhevenko" <dion@dion.org.ua> wrote:

I'm looking to pylucene package that I need as a dependency for other
pkg. Unfortunately currently it still depends on Python 2.5 so can't be
installed at all. Bugreport about this was filled almost a year ago

Looks like the latest information from Jeff (current maintainer) was in
2010 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=518623#10):

> This version of PyLucene is old (depends on gcj) and new versions will
> require a reworked package. Not worth patching this up. Help with
> packaging a new PyLucene appreciated.

How this should be handled? I can create new ITP report for python-lucene
package. Any other suggestions?

WBR, Dmitry

Reply to: