[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Important information regarding upcoming dpkg 1.16.2 upload

On Wed, 14 Mar 2012, David Greaves wrote:
> I got the following results:
> root@ash:~# dpkg --version
> Debian `dpkg' package management program version (amd64).

The script is meant for people who are using a version of dpkg with
multiarch support. You're using the current sid version which doesn't have
multiarch support yet.

So the script doesn't apply and the warnings are bogus. You have nothing
to worry about.

Raphaël Hertzog ◈ Debian Developer

Pre-order a copy of the Debian Administrator's Handbook and help
liberate it: http://debian-handbook.info/liberation/

Reply to: