[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-multimedia.org considered harmful, Was: Unofficial repositories on 'debian' domains

On Sat, 2012-03-10 at 11:44 +0100, Eric Valette wrote:
> I ask you a question: what are the version of the packeges in debian 
> unstable and in debian-multimedia.org trying to be factual. I know the 
> answer, I just would like someone from debian to write it down ;-)
> I know the version already yes. And yes debian is completely outdated.

       vlc |    2.0.0-6 |      unstable | source

http://www.debian-multimedia.org/dists/unstable/main/binary-amd64/package/vlc.php says they're shipping "1:2.0.0-0.1".  What was your point?

As I'm sure you're aware, Debian ships libav rather than ffmpeg.  The
latest libav release is 0.8, and:

     libav |    4:0.8-2 |      unstable | source



Reply to: