[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#657949: Cannot install libhdf5-mpi-dev and libnetcdf-dev

On Wed, Feb 08, 2012 at 02:32:07PM +0000, Alastair McKinstry wrote:
> Hi Francesco,
> Do you recommend that we build the next NetCDF from 4.1.1 or should we
> use the 4.1.3 from experimental as the base?
> Regards
> Alastair

AFAIK Sylvestre is going to reset the dependencies chain in hdf5 to avoid that
kind of problem. About 4.1.3 in experimental, it still needs a bit of work,
and I'm going to split in separate packages current netcdf 4.1.1 
before, in order to have a decent organization of all solibs to
have a smooth migration to 4.1.3. You have free access to the git repository,
so a branch can be prepared for having a parallel flavor too.

Francesco P. Lovergine

Reply to: