[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#658292: marked as done (general: can't configure Xorg in a new wheezy instalation)

Your message dated Wed, 1 Feb 2012 16:04:50 -0600
with message-id <20120201220449.GA29599@burratino>
and subject line Re: general: can't configure Xorg in a new wheezy instalation
has caused the Debian Bug report #658292,
regarding general: can't configure Xorg in a new wheezy instalation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

658292: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=658292
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: general
Severity: important

Dear Maintainer,
What led up to the situation?
New instalation, I enter in Gnome3 and don't show correctly the desktop (can't read text nor icons)

What exactly did you do (or not do) that was effective (or ineffective)?
I tried to find xorg.config but don't exist.
I tried (from tty2) 'gdm3 stop' and 'Xorg -configure', but can't configure. 

What was the outcome of this action?
can't configure

What outcome did you expect instead?
a new xorg.config file

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.1.0-1-486
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---

xavi wrote:

> New instalation, I enter in Gnome3 and don't show correctly the
> desktop (can't read text nor icons)

This report does not seem to describe a widespread problem affecting
many packages in the archive, so "general" was not the right package
for it.  When there is no clear choice for what package to file a bug
against, good answers can be:

 - installation-reports, if this is a report of a new install failing
 - upgrade-reports, if the bug arose due to an upgrade
 - whatever the kind people on debian-user@lists.debian.org say

No big deal.  I'm closing this report because there is not enough
information for a person to act on.

I would suggest booting with the "text" kernel parameter[1], which
will prevent gdm3 from starting, and trying to start X by running
"startx" from the command line.  The xinit package needs to be
installed for this to work.  If it works, please file a report against
gnome with

	reportbug gnome

If it doesn't, please file a report against X with

	reportbug xorg

which should automatically attach some relevant info.

Sorry for the trouble and hope that helps,

[1] In the grub2 menu at boot time, press "e" to see details about the
boot process.  Move to the line starting with "linux" and containing
"quiet", and add "text" as a new word at the end of the line.  Then
boot by pressing ctrl+x.

--- End Message ---

Reply to: