[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#644822: RFP: planner - removed from testing due to << python-2.7



On Sun, 09 Oct 2011 07:29:40 -0500
enrique huanca huallparimachi <enrique.hh.inge@gmail.com> wrote:

> Package: wnpp
> Severity: wishlist
> X-Debbugs-CC: debian-devel@lists.debian.org
> 
> --- Please fill out the fields below. ---
> 
>    Package name: planner  
>         Version: 0.14.4-4+ b1
> Upstream Author: [NAME <name@example.com>]
>             URL: [http://example.com]
>         License: [GPL, LGPL, BSD, MIT/X, etc.]
>     Description: [DESCRIPTION]
> I can not install this package because problem dependencies whit python,
> python-dev, python-minimal, this problem is present in Debian testing

planner was removed from testing because of these dependency problems.
There's no point requesting a package which already exists in Debian,
it just has problems which are being handled separately.

http://packages.qa.debian.org/p/planner/news/20111006T163914Z.html

http://packages.qa.debian.org/p/planner.html

http://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=planner

The problem itself already has an appropriate bug filed. If you want to
find out more about the problem, look at #644679

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgpWHCwqiK2JZ.pgp
Description: PGP signature


Reply to: